大资金流向K线主图指标公式

        

        

        

        

        中间定位帐单:

        规律解析:

        起源于:设计99 )

        源码:

        {大资金流向K线}MA21:=MA(CLOSE,21)COLORLIRED,CROSSDOT;
ub:=ma21 2*std(合拢,21)COLORLIRED,LINETHICK2;
lb:=ma21-2*std(合拢,21)COLORLIRED,LINETHICK2;
DRAWBAND(UB,RGB(0,80,60),LB,RGB(0,0,0));
IF(MA21>REF(MA21,5),MA21,DRAWNULL)COLORLIRED,CROSSDOT;
IF(MA21{大资金流向K线}
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
超B:=L2_AMO(0,2)/;
大B:=L2_AMO(1,2)/;
中B:=L2_AMO(2,2)/;
小B:=L2_AMO(3,2)/;
超S:=L2_AMO(0,3)/;
大S:=L2_AMO(1,3)/;
中S:=L2_AMO(2,3)/;
小S:=L2_AMO(3,3)/;

        大资金流向:(超B+大B)-(超S+大S)COLORYELLOW,NODRAW;
STICKLINE(大资金流向<0,O,C,2,0),COLORFF3300;
STICKLINE(大资金流向<0,O,C,),COLORFF6600;
STICKLINE(大资金流向<0,O,C,),COLORFF9900;
STICKLINE(大资金流向>0,O,C,2,0),COLOR0066FF;
STICKLINE(大资金流向>0,O,C,),COLOR099FFF;
STICKLINE(大资金流向>0,O,C,),COLOR00FFFF;
延续流入天:BARSLASTCOUNT(大资金流向>0)NODRAW COLORYELLOW;
十三岁不日流入天:COUNT(大资金流向>0,13)NODRAW,COLORRED;
五日净流入:SUM(大资金流向,5),NODRAW,COLORMAGENTA;重点:=(C+H+L+O)/4;
胶粘线(重点>0,重点,重点,2,-1),COLORWHITE;涨幅:=(C-REF(C,1))/REF(C,1)*100;
历史进项:总和(或补充),0),NODRAW;
七天进项:历史进项-ref(历史进项,5),NODRAW;
1月进项:历史进项-ref(历史进项,20),NODRAW;
使驻扎进项:历史进项-ref(历史进项,60),NODRAW;
半载进项:历史进项-咨询(历史进项,120),NODRAW;
年进项:历史进项-ref(历史进项,240),NODRAW;MA5:MA(CLOSE,5),LINETHICK2;
总体涌流:EMA(EMA(EMA) C,55),2),2),2),2),COLORYELLOW LINETHICK2;DRAWTEXT_FIX(C>O,,,0,” ”),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,‘常规化买卖前任的’),COLORRED;

        表示导入行动方向 [斯坦福同步加速器照射方案表示源代码导入办法行动方向 中间休息表示源代码引见行动方向 [大矫智子孙表示源码导入办法行动方向

        

        有思绪,据我看来写杂多的目录表示,常规化买卖前任的,选股表示,前段预警之友

        可以尝工匠 QQ: 511411198  有需要帮忙请点击这里留言!!!举行 补偿 编译!(不贵!点击检查价钱!

发表评论

电子邮件地址不会被公开。 必填项已用*标注